server hosted inspector stuck on 2%

Tristan's Avatar


12 Feb, 2024 05:16 PM

Hey all,

My inspector is stuck on 2%, and has been for 2 days now!

I have tried resetting via the menu with all the debug and truncate buttons
restarted my server
restarted the file

I'm able to use the trial on my local machine but the server is giving me problems.

  1. Support Staff 1 Posted by Vince Menanno on 13 Feb, 2024 08:12 PM

    Vince Menanno's Avatar


    There might be something wrong with the way it is set up on the server... or it might be that there is some invalid XML.

    When you set it up on the server. Did you test it with a small DDR. To see if it was working?

  2. 2 Posted by Tristan on 16 Feb, 2024 06:11 PM

    Tristan's Avatar

    I have the same issue when I run it on a smaller database ddr as well.

    Are there more requirements outside of the quick start guide that I need to do?

  3. 3 Posted by Kyle Williams on 19 Feb, 2024 05:37 PM

    Kyle Williams's Avatar

    I also have been having the same problems.. Not sure if this might be a MacOS 14 Sonoma issue or an FMS 2023 issue? I have not been able to process any DDRs. I even created the starter solution for "Contacts" and could not get the DDR from that to process.. InspectorPro 7.3 has been completely unusable for us..

  4. Support Staff 4 Posted by Vince Menanno on 19 Feb, 2024 07:02 PM

    Vince Menanno's Avatar

    Kyle, what version of FileMaker are you using?

  5. Support Staff 5 Posted by Vince Menanno on 19 Feb, 2024 07:03 PM

    Vince Menanno's Avatar

    Tristan, that is one thing I missed. It could be that the trial version won't work on the server. I believe it has to be a licensed version only. I'll check on this but that might be the case.

  6. 6 Posted by Kyle Williams on 20 Feb, 2024 03:30 PM

    Kyle Williams's Avatar

    Hi Vince,

    We are using FMS20 on a Windows Server. My guess is that we might be using the wrong version of the plugin on this server.. I exported the plugin from the splash screen's container field where it allows you to update the plugin.. I use FM20 for most of my development on a mac (macOS 14 Sonoma).

    I've also tried using FM19.5 and FM19.6 to upload a DDR but had the same problem.. I'm guessing the server side plugin is supposed to be used to help process the files and for some reason it is not working properly..

  7. Support Staff 7 Posted by Vince Menanno on 20 Feb, 2024 09:23 PM

    Vince Menanno's Avatar

    Hi Kyle,

    We already had a call to go over this with you today. Let's see if what Mike installs on the server will get this fixed.

    Best - Vince

  8. 8 Posted by Tristan on 27 Feb, 2024 06:03 PM

    Tristan's Avatar

    I'm using FM20 server for sure. Has there been any movement with this problem? I can use the local version for not but it makes it hard to share my findings with my team if we have to refer to my laptop for everything.

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:


Already uploaded files

  • 2024-02-12_10_12_38-InspectorPro.png 25.8 KB

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts


? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac